summary refs log tree commit diff stats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorSoniEx2 <endermoneymod@gmail.com>2022-06-20 00:19:56 -0300
committerSoniEx2 <endermoneymod@gmail.com>2022-06-20 00:19:56 -0300
commit342d0b3ba53512c98cc5540313f874fe543d4b9b (patch)
tree4de8305590a3ebd80f003f5fb4ed7938b6168e4e /Cargo.toml
parent890d8bbef986d8b85d6eaaddd4c8895c5f61c09c (diff)
Begin the great refactoring
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index a88a2b1..cde21f6 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -18,5 +18,5 @@ nightly_tests = ["dep:selfref"]
 [dependencies]
 libc = "0.2"
 impl_trait = "0.1"
-ltptr = "0.1.1"
-selfref = { version = "0.1", optional = true }
+ltptr = "0.1.2"
+selfref = { version = "0.1.3", optional = true }