summary refs log tree commit diff stats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorSoniEx2 <endermoneymod@gmail.com>2023-01-25 09:03:17 -0300
committerSoniEx2 <endermoneymod@gmail.com>2023-01-25 09:03:17 -0300
commitc31b7712a2daf8bafbf19f4b4af695ca33831aa1 (patch)
treecc1f651329a6a3840bebb2efff985a56cea2cf15 /Cargo.toml
parent55161ce3c7a5487b0ed8597e9daa50261b549489 (diff)
Deprecate for selfref HEAD default
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml7
1 files changed, 3 insertions, 4 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 9444bf9..1ecf01d 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,6 +1,6 @@
 [package]
 name = "srce"
-version = "0.1.0"
+version = "0.1.1"
 authors = ["SoniEx2 <endermoneymod@gmail.com>"]
 edition = "2021"
 description = "Self-Ref Cell Environments"
@@ -12,9 +12,8 @@ readme = "README.md"
 # See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
 
 [dependencies]
-selfref = "0.4"
-qcell = {version="0.5.2", default-features=false, features=["generativity"]}
-generativity = "1.0.1"
+selfref = {version="0.4.1", features=["qcell"]}
 
 [dev-dependencies]
 selfref = {features=["alloc"]}
+qcell = "0.5.2"