summary refs log tree commit diff stats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml9
1 files changed, 6 insertions, 3 deletions
diff --git a/Cargo.toml b/Cargo.toml
index a9e6de1..e72ee6c 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -12,11 +12,14 @@ homepage = "https://soniex2.github.io/ganarchy/project/c0b4a8a326a320ac33c5d9d6b
 # See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
 
 [dependencies]
-regex = "1"
+erased-serde = "0.3.21"
 impl_trait = "0.1.7"
-serde_transmute = "0.1.4"
+indexmap = "1.9.1"
+regex = "1"
 serde = "1.0.140"
-erased-serde = "0.3.21"
+serde_transmute = "0.1.4"
+smallvec = "1.10.0"
+these = "2.0.0"
 
 [dev-dependencies]
 proptest = "1.0.0"