summary refs log tree commit diff stats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorSoniEx2 <endermoneymod@gmail.com>2022-10-04 22:44:46 -0300
committerSoniEx2 <endermoneymod@gmail.com>2022-10-04 22:44:46 -0300
commitf0e944696144016ca59aaed02381f7ea9d1ef848 (patch)
treed9c3232b920e3cd2358c3d91ee5ec5d26cec26a1 /Cargo.toml
parent83d575f8a143ba031f1aa43995f6809470b8b15c (diff)
Initial VM work
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml9
1 files changed, 6 insertions, 3 deletions
diff --git a/Cargo.toml b/Cargo.toml
index a9e6de1..e72ee6c 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -12,11 +12,14 @@ homepage = "https://soniex2.github.io/ganarchy/project/c0b4a8a326a320ac33c5d9d6b
 # See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
 
 [dependencies]
-regex = "1"
+erased-serde = "0.3.21"
 impl_trait = "0.1.7"
-serde_transmute = "0.1.4"
+indexmap = "1.9.1"
+regex = "1"
 serde = "1.0.140"
-erased-serde = "0.3.21"
+serde_transmute = "0.1.4"
+smallvec = "1.10.0"
+these = "2.0.0"
 
 [dev-dependencies]
 proptest = "1.0.0"