summary refs log tree commit diff stats
path: root/src/fe-text/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/fe-text/Makefile.am')
-rw-r--r--src/fe-text/Makefile.am9
1 files changed, 9 insertions, 0 deletions
diff --git a/src/fe-text/Makefile.am b/src/fe-text/Makefile.am
new file mode 100644
index 00000000..ef48203e
--- /dev/null
+++ b/src/fe-text/Makefile.am
@@ -0,0 +1,9 @@
+bin_PROGRAMS = xchat-text
+
+EXTRA_DIST = README 
+
+INCLUDES = $(COMMON_CFLAGS)
+
+xchat_text_LDADD = ../common/libxchatcommon.a $(COMMON_LIBS)
+xchat_text_SOURCES = fe-text.c fe-text.h
+