summary refs log tree commit diff stats
path: root/plugins/perl/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/perl/Makefile.am')
-rw-r--r--plugins/perl/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/plugins/perl/Makefile.am b/plugins/perl/Makefile.am
index eefb785b..a8b3a297 100644
--- a/plugins/perl/Makefile.am
+++ b/plugins/perl/Makefile.am
@@ -12,7 +12,7 @@ perl_la_LDFLAGS = -avoid-version -module
 perl_la_LIBADD = $(PERL_LDFLAGS)
 BUILT_SOURCES = xchat.pm.h irc.pm.h
 #CFLAGS = @CFLAGS@ -Wno-unused
-INCLUDES = $(PERL_CFLAGS) $(COMMON_CFLAGS) -I$(srcdir)/..
+AM_CPPFLAGS = $(PERL_CFLAGS) $(COMMON_CFLAGS) -I$(srcdir)/..
 CLEANFILES = xchat.pm.h irc.pm.h
 xchat.pm.h irc.pm.h: lib/Xchat.pm lib/Xchat/Embed.pm \
 	lib/Xchat/List/Network.pm lib/Xchat/List/Network/Entry.pm \