summary refs log tree commit diff stats
path: root/plugins/perl/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/perl/Makefile.am')
-rw-r--r--plugins/perl/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/plugins/perl/Makefile.am b/plugins/perl/Makefile.am
index bec4e5ce..83239672 100644
--- a/plugins/perl/Makefile.am
+++ b/plugins/perl/Makefile.am
@@ -7,7 +7,7 @@ libdir = $(hexchatlibdir)
 lib_LTLIBRARIES = perl.la
 perl_la_SOURCES = perl.c
 perl_la_LDFLAGS = $(PERL_LDFLAGS) $(PLUGIN_LDFLAGS) -module
-perl_la_LIBADD = $(PERL_LIBS) $(GLIB_LIBS)
+perl_la_LIBADD = $(GLIB_LIBS)
 perl_la_CFLAGS = $(PERL_CFLAGS) $(GLIB_CFLAGS) -I$(top_srcdir)/src/common
 
 BUILT_SOURCES = hexchat.pm.h irc.pm.h