summary refs log tree commit diff stats
path: root/src/fe-gtk/Makefile.am
diff options
context:
space:
mode:
authorTingPing <tingping@tingping.se>2013-10-01 11:21:28 -0400
committerTingPing <tingping@tingping.se>2013-10-03 16:23:46 -0400
commiteb93130cd3a846650dfbb972194190e91564df02 (patch)
tree76a9be4044a9b8e3d108cdce3a0b5d6ecf089f27 /src/fe-gtk/Makefile.am
parentd643056ca03fb0c6265ae33237fde73a3ec4e7bd (diff)
Remove gtkspell support
Diffstat (limited to 'src/fe-gtk/Makefile.am')
-rw-r--r--src/fe-gtk/Makefile.am9
1 files changed, 2 insertions, 7 deletions
diff --git a/src/fe-gtk/Makefile.am b/src/fe-gtk/Makefile.am
index 9ae2d084..259d2c89 100644
--- a/src/fe-gtk/Makefile.am
+++ b/src/fe-gtk/Makefile.am
@@ -18,16 +18,11 @@ if DO_PLUGIN
 plugingui_c = plugingui.c
 endif
 
-if USE_LIBSEXY
-sexy_spell = \
-	sexy-iso-codes.c sexy-marshal.c sexy-spell-entry.c
-endif
-
 hexchat_SOURCES = ascii.c banlist.c chanlist.c chanview.c custom-list.c \
 	dccgui.c editlist.c fe-gtk.c fkeys.c gtkutil.c ignoregui.c joind.c menu.c \
 	maingui.c notifygui.c palette.c pixmaps.c plugin-tray.c $(plugingui_c) \
-	rawlog.c resources.c servlistgui.c setup.c $(sexy_spell) textgui.c \
-	urlgrab.c userlistgui.c xtext.c
+	rawlog.c resources.c servlistgui.c setup.c sexy-iso-codes.c sexy-marshal.c \
+	sexy-spell-entry.c textgui.c urlgrab.c userlistgui.c xtext.c
 
 resources.c: ../../data/hexchat.gresource.xml $(shell $(GLIB_COMPILE_RESOURCES) --sourcedir=../../data --generate-dependencies ../../data/hexchat.gresource.xml)
 	$(AM_V_GEN) $(GLIB_COMPILE_RESOURCES) --target=$@ --sourcedir=../../data --generate-source $<