summary refs log tree commit diff stats
path: root/src/fe-gtk/Makefile.am
diff options
context:
space:
mode:
authorBerke Viktor <bviktor@hexchat.org>2012-07-13 18:46:30 +0200
committerBerke Viktor <bviktor@hexchat.org>2012-07-13 18:46:30 +0200
commit2e73e515057bddd77d04438bb8cb51c19bb7fa9a (patch)
tree407879ce343458eb4422903c415df6763fa56add /src/fe-gtk/Makefile.am
parent98dc22328ff2a42adacd6c5c70e70a6944b5a7ff (diff)
Fix frontend compilation on Linux
Diffstat (limited to 'src/fe-gtk/Makefile.am')
-rw-r--r--src/fe-gtk/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/fe-gtk/Makefile.am b/src/fe-gtk/Makefile.am
index a8cbcb63..868656b5 100644
--- a/src/fe-gtk/Makefile.am
+++ b/src/fe-gtk/Makefile.am
@@ -4,7 +4,7 @@ bin_PROGRAMS = hexchat
 
 INCLUDES = $(GUI_CFLAGS) -DG_DISABLE_CAST_CHECKS -DLOCALEDIR=\"$(localedir)\"
 
-xchat_LDADD = ../common/libxchatcommon.a $(GUI_LIBS)
+hexchat_LDADD = ../common/libxchatcommon.a $(GUI_LIBS)
 
 EXTRA_DIST = \
 	about.h ascii.h banlist.h chanlist.h chanview.h chanview-tabs.c \
@@ -26,7 +26,7 @@ sexy_spell = \
 	sexy-iso-codes.c sexy-marshal.c sexy-spell-entry.c
 endif
 
-xchat_SOURCES = about.c ascii.c banlist.c chanlist.c chanview.c custom-list.c \
+hexchat_SOURCES = about.c ascii.c banlist.c chanlist.c chanview.c custom-list.c \
 	dccgui.c editlist.c fe-gtk.c fkeys.c gtkutil.c ignoregui.c joind.c menu.c \
 	maingui.c $(mmx_cmod_S) notifygui.c palette.c pixmaps.c plugin-tray.c $(plugingui_c) \
 	rawlog.c search.c servlistgui.c setup.c $(sexy_spell) textgui.c \