summary refs log tree commit diff stats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorberkeviktor@aol.com <berkeviktor@aol.com>2011-02-24 04:14:30 +0100
committerberkeviktor@aol.com <berkeviktor@aol.com>2011-02-24 04:14:30 +0100
commit4a6ceffb98a0b785494f680d3776c4bfc4052f9e (patch)
tree850703c1c841ccd99f58d0b06084615aaebe782c /src/Makefile.am
parentf16af8be941b596dedac3bf4e371ee2d21f4b598 (diff)
add xchat r1489
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am14
1 files changed, 14 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
new file mode 100644
index 00000000..78856692
--- /dev/null
+++ b/src/Makefile.am
@@ -0,0 +1,14 @@
+## Process this file with automake to produce Makefile.in
+
+EXTRA_DIST = fe-text/fe-text.c \
+	fe-text/README fe-text/fe-text.h version-script
+
+if DO_TEXT
+text_fe = fe-text
+endif
+
+if DO_GTK
+gtk_fe = fe-gtk
+endif
+
+SUBDIRS = pixmaps common $(gtk_fe) $(text_fe)