summary refs log tree commit diff stats
path: root/hexchat.spec
diff options
context:
space:
mode:
authorBerke Viktor <bviktor@hexchat.org>2012-07-18 15:18:43 +0200
committerBerke Viktor <bviktor@hexchat.org>2012-07-18 15:18:43 +0200
commit746d9b542bb70764366e2dd406e74a60893aa192 (patch)
tree05c171bc06e88a159c06d710f9d42909b894adbc /hexchat.spec
parent1b0c07f8ea3415ebc4dcae2f87e5d529a83bb7b9 (diff)
Complete the rebranding of the D-Bus plugin
Diffstat (limited to 'hexchat.spec')
-rw-r--r--hexchat.spec8
1 files changed, 4 insertions, 4 deletions
diff --git a/hexchat.spec b/hexchat.spec
index dfe8474e..f66719d2 100644
--- a/hexchat.spec
+++ b/hexchat.spec
@@ -103,19 +103,19 @@ EOF
 %post
 # Install schema
 export GCONF_CONFIG_SOURCE=`gconftool-2 --get-default-source`
-gconftool-2 --makefile-install-rule /etc/gconf/schemas/apps_xchat_url_handler.schemas >& /dev/null || :
+gconftool-2 --makefile-install-rule /etc/gconf/schemas/apps_hexchat_url_handler.schemas >& /dev/null || :
 
 
 %pre
 if [ "$1" -gt 1 ]; then
   export GCONF_CONFIG_SOURCE=`gconftool-2 --get-default-source`
-  gconftool-2 --makefile-uninstall-rule /etc/gconf/schemas/apps_xchat_url_handler.schemas >& /dev/null || :
+  gconftool-2 --makefile-uninstall-rule /etc/gconf/schemas/apps_hexchat_url_handler.schemas >& /dev/null || :
 fi
 
 %preun
 if [ "$1" -eq 0 ]; then
   export GCONF_CONFIG_SOURCE=`gconftool-2 --get-default-source`
-  gconftool-2 --makefile-uninstall-rule /etc/gconf/schemas/apps_xchat_url_handler.schemas >& /dev/null || :
+  gconftool-2 --makefile-uninstall-rule /etc/gconf/schemas/apps_hexchat_url_handler.schemas >& /dev/null || :
 fi
 
 %clean
@@ -132,7 +132,7 @@ fi
 %{_libdir}/hexchat/plugins/python.so
 %{_datadir}/applications/hexchat.desktop
 %{_datadir}/pixmaps/*
-%{_sysconfdir}/gconf/schemas/apps_xchat_url_handler.schemas
+%{_sysconfdir}/gconf/schemas/apps_hexchat_url_handler.schemas
 %{_datadir}/dbus-1/services/org.hexchat.service.service
 
 %files tcl