summary refs log tree commit diff stats
path: root/configure.ac
diff options
context:
space:
mode:
authorTingPing <tngpng@gmail.com>2013-04-27 20:38:39 -0300
committerTingPing <tngpng@gmail.com>2013-04-27 20:38:39 -0300
commit7e3c8c461ee87399bcf863e2d585b9158e72c2c5 (patch)
treea2d87ed77d0cb7085c8d513c0bcaa6ae45bb1005 /configure.ac
parent24034b5b8bed946e03217e371746aaccffd09451 (diff)
Escape all the things
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac8
1 files changed, 4 insertions, 4 deletions
diff --git a/configure.ac b/configure.ac
index 401c3a50..32a593a0 100644
--- a/configure.ac
+++ b/configure.ac
@@ -119,7 +119,7 @@ AC_ARG_ENABLE(python,
         python=$enableval, python=python2)
 
 AC_ARG_ENABLE(perl,
-	[AS_HELP_STRING([--disable-perl],[don't build the perl plugin])],
+	[AS_HELP_STRING([--disable-perl],[don\'t build the perl plugin])],
         perl=$enableval, perl=yes)
 
 AC_ARG_ENABLE(perl_old,
@@ -172,7 +172,7 @@ AC_ARG_ENABLE(spell,
 		  spell=$enableval, spell=static)
 
 AC_ARG_ENABLE(ntlm,
-	[AS_HELP_STRING([--enable-ntlm],[enable Microsoft's NTLM auth (libntlm) library support (default: no)])],
+	[AS_HELP_STRING([--enable-ntlm],[enable Microsoft\'s NTLM auth (libntlm) library support (default: no)])],
 	ntlm=$enableval, ntlm=no)
 
 AC_ARG_ENABLE(libproxy,
@@ -860,7 +860,7 @@ dnl ** FUNCTIONS/LIBS/CFLAGS ********************************************
 dnl *********************************************************************
 
 AC_MSG_CHECKING(for modern sigaction)
-dnl libc5 on linux and FreeBSD 3.x doesn't have siginfo_t
+dnl libc5 on linux and FreeBSD 3.x doesn\'t have siginfo_t
 dnl and the sa_sigation field.
 AC_TRY_COMPILE(
 	[#include <signal.h>],
@@ -879,7 +879,7 @@ if test "$gtkfe" != no -a "_$gdkpixbufcsourcepath" = _; then
 	AC_MSG_ERROR(Cannot find gdk-pixbuf-csource: Install GTK+ 2.0!)
 fi
 
-dnl if we don't have this, use g_snprintf instead
+dnl if we don\'t have this, use g_snprintf instead
 AC_CHECK_FUNCS(snprintf vsnprintf memrchr strtoull)
 
 AC_CHECK_FUNC(gethostbyname, ,