summary refs log tree commit diff stats
path: root/configure.ac
diff options
context:
space:
mode:
authorhasufell <hasufell@posteo.de>2013-08-27 00:18:08 +0200
committerhasufell <hasufell@posteo.de>2013-08-27 00:18:08 +0200
commit0c4e343b46dfe9867b46a1876c0a7b851294d60e (patch)
tree1ec8e3e0fbae31f774d6d5ede1fb8d8009acaec3 /configure.ac
parente6394cafe2605b28f5471d14c7a3bc5b04291c01 (diff)
STYLE: tabs, not whitespaces
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index c46cb6fe..1fd39dcb 100644
--- a/configure.ac
+++ b/configure.ac
@@ -340,10 +340,10 @@ if test "x$python" != xno ; then
 	case $python in
 		python2|python2.7)
 			PKG_CHECK_MODULES([PY], [python-2.7], [], [AC_MSG_ERROR(Cannot find python-2.7!)])
-            PY_VER="`$PKG_CONFIG --modversion python-2.7`";;
+			PY_VER="`$PKG_CONFIG --modversion python-2.7`";;
 		python3|python3.3)
 			PKG_CHECK_MODULES([PY], [python-3.3], [], [AC_MSG_ERROR(Cannot find python-3.3!)])
-            PY_VER="`$PKG_CONFIG --modversion python-3.3`";;
+			PY_VER="`$PKG_CONFIG --modversion python-3.3`";;
 		*)
 			AC_MSG_ERROR(Unsupported ${python}. Only python2.7 and python3.3 are currently supported!)
 	esac