summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml17
1 files changed, 17 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
new file mode 100644
index 0000000..568b739
--- /dev/null
+++ b/Cargo.toml
@@ -0,0 +1,17 @@
+[package]
+name = "testserver"
+version = "0.1.0"
+description = "Static HTTP webserver that stores resources as strings"
+readme = "README.md"
+authors = ["SoniEx2 <endermoneymod@gmail.com>"]
+edition = "2018"
+license = "AGPL-3.0-or-later"
+repository = "https://soniex2.autistic.space/git-repos/testserver-rs.git"
+
+# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
+
+[dependencies]
+ar = "0.8"
+base64 = "0.13"
+percent-encoding = "2.1"
+tiny_http = "0.8"