summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml7
1 files changed, 3 insertions, 4 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 9444bf9..1ecf01d 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "srce"
-version = "0.1.0"
+version = "0.1.1"
authors = ["SoniEx2 <endermoneymod@gmail.com>"]
edition = "2021"
description = "Self-Ref Cell Environments"
@@ -12,9 +12,8 @@ readme = "README.md"
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
[dependencies]
-selfref = "0.4"
-qcell = {version="0.5.2", default-features=false, features=["generativity"]}
-generativity = "1.0.1"
+selfref = {version="0.4.1", features=["qcell"]}
[dev-dependencies]
selfref = {features=["alloc"]}
+qcell = "0.5.2"