summary refs log tree commit diff stats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorSoniEx2 <endermoneymod@gmail.com>2022-04-15 23:49:31 -0300
committerSoniEx2 <endermoneymod@gmail.com>2022-04-15 23:49:31 -0300
commit2b65b6bda3a3467a088aba7ed31e5990971bfe31 (patch)
tree8f93e0abca0b9c726c5eecc1e6926cedfd2cd88a /Cargo.toml
parent52a1dc21f2fa6131458dcf9b303c595cb9ce6d42 (diff)
Clean up, support virtual plugins, Pin, etc
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml5
1 files changed, 4 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 193c430..4c06152 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,6 +1,6 @@
 [package]
 name = "hexchat-unsafe-plugin"
-version = "1.0.0"
+version = "2.0.0"
 authors = ["SoniEx2 <endermoneymod@gmail.com>"]
 description = "Lets you write native HexChat plugins in mostly-safe Rust"
 license = "GPL-3.0-or-later"
@@ -10,5 +10,8 @@ keywords = ["hexchat", "plugin", "hexchat-plugin"]
 categories = ["api-bindings"]
 readme = "README.md"
 
+[features]
+nul_in_strip = []
+
 [dependencies]
 libc = "0.2"