summary refs log tree commit diff stats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 1a85a35..a9e6de1 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -14,6 +14,7 @@ homepage = "https://soniex2.github.io/ganarchy/project/c0b4a8a326a320ac33c5d9d6b
 [dependencies]
 regex = "1"
 impl_trait = "0.1.7"
+serde_transmute = "0.1.4"
 serde = "1.0.140"
 erased-serde = "0.3.21"
 
@@ -21,7 +22,7 @@ erased-serde = "0.3.21"
 proptest = "1.0.0"
 serde_json = "1.0.82"
 serde = {version = "1.0.140", features = ["derive"]}
-charx = "1"
+charx = "1.0.0"
 
 [features]
 default = ['stable']