summary refs log tree commit diff stats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml9
1 files changed, 9 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index ba09f9d..dbdb60a 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -10,3 +10,12 @@ repository = "https://soniex2.autistic.space/git-repos/dfu.git"
 # See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
 
 [dependencies]
+boolinator = "2.4.0"
+regex = "1"
+
+[dev-dependencies]
+proptest = "0.10.1"
+
+[features]
+default = []
+stable = []