summary refs log tree commit diff stats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorSoniEx2 <endermoneymod@gmail.com>2022-02-05 12:55:27 -0300
committerSoniEx2 <endermoneymod@gmail.com>2022-02-05 12:55:27 -0300
commit55ce1087e87b48384abf90bbedb5da03b42f6996 (patch)
tree05407344af229b2f0fda2a2a5a33cde82aa7bf8a /Cargo.toml
[Project] Anycast
Rust library for casting to Any.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml18
1 files changed, 18 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
new file mode 100644
index 0000000..bd11c99
--- /dev/null
+++ b/Cargo.toml
@@ -0,0 +1,18 @@
+[package]
+name = "anycast"
+version = "1.0.0"
+authors = ["SoniEx2 <endermoneymod@gmail.com>"]
+license = "AGPL-3.0-or-later"
+description = "Allows upcasting to Any"
+edition = "2021"
+repository = "https://soniex2.autistic.space/git-repos/anycast.git"
+readme = "README.md"
+
+# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
+
+[features]
+default = ["std"]
+std = ["alloc"]
+alloc = []
+
+[dependencies]