summary refs log tree commit diff stats
path: root/pyproject.toml
diff options
context:
space:
mode:
authorSoniEx2 <endermoneymod@gmail.com>2021-10-03 09:40:57 -0300
committerSoniEx2 <endermoneymod@gmail.com>2021-10-03 09:40:57 -0300
commit996ab435341f148cf2c246fe800f86b8cd416506 (patch)
treed365ea8ab7c5a575c194aa271533779e3827be29 /pyproject.toml
[Project] Antichecked Exceptions
An alternative to checked exceptions that actually catches bugs and
prevents unintended exceptions from being accidentally caught/silenced.
Made for Python.
Diffstat (limited to 'pyproject.toml')
-rw-r--r--pyproject.toml8
1 files changed, 8 insertions, 0 deletions
diff --git a/pyproject.toml b/pyproject.toml
new file mode 100644
index 0000000..38d1136
--- /dev/null
+++ b/pyproject.toml
@@ -0,0 +1,8 @@
+[build-system]
+requires = ["flit_core >=3.2,<4"]
+build-backend = "flit_core.buildapi"
+
+[project]
+name = "antichecked"
+authors = [{name = "SoniEx2", email = "endermoneymod@gmail.com"}]
+dynamic = ["version", "description"]