summary refs log tree commit diff stats
path: root/src/pixmaps/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/pixmaps/Makefile.am')
-rw-r--r--src/pixmaps/Makefile.am16
1 files changed, 8 insertions, 8 deletions
diff --git a/src/pixmaps/Makefile.am b/src/pixmaps/Makefile.am
index 5fc0bac0..6e3e5ab0 100644
--- a/src/pixmaps/Makefile.am
+++ b/src/pixmaps/Makefile.am
@@ -1,22 +1,22 @@
 ## Process this file with automake to produce Makefile.in
 
-LIST =	traymsgpng $(srcdir)/message.png \
+LIST =		png_ulist_voice $(srcdir)/ulist_voice.png \
+			png_ulist_halfop $(srcdir)/ulist_halfop.png \
+			png_ulist_op $(srcdir)/ulist_op.png \
+			png_ulist_owner $(srcdir)/ulist_owner.png \
+			png_ulist_founder $(srcdir)/ulist_founder.png \
+			png_ulist_netop $(srcdir)/ulist_netop.png \
+			traymsgpng $(srcdir)/message.png \
 			trayhilightpng $(srcdir)/highlight.png \
 			trayfilepng $(srcdir)/fileoffer.png \
 			bookpng $(srcdir)/book.png \
-			hoppng $(srcdir)/hop.png \
-			oppng $(srcdir)/op.png \
-			orangepng $(srcdir)/orange.png \
-			purplepng $(srcdir)/purple.png \
-			redpng $(srcdir)/red.png \
-			voicepng $(srcdir)/voice.png \
 			channelpng $(srcdir)/channel.png \
 			dialogpng $(srcdir)/dialog.png \
 			serverpng $(srcdir)/server.png \
 			utilpng $(srcdir)/util.png \
 			hexchatpng $(srcdir)/../../hexchat.png
 
-PNGS = message.png highlight.png fileoffer.png book.png hop.png op.png orange.png purple.png red.png voice.png channel.png dialog.png server.png util.png
+PNGS = ulist_voice.png ulist_halfop.png ulist_op.png ulist_owner.png ulist_founder.png ulist_netop.png message.png highlight.png fileoffer.png book.png channel.png dialog.png server.png util.png
 noinst_HEADERS = inline_pngs.h
 CLEANFILES = $(noinst_HEADERS)
 EXTRA_DIST = $(PNGS)