summary refs log tree commit diff stats
path: root/src/htm/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/htm/Makefile.am')
-rw-r--r--src/htm/Makefile.am12
1 files changed, 12 insertions, 0 deletions
diff --git a/src/htm/Makefile.am b/src/htm/Makefile.am
new file mode 100644
index 00000000..85480402
--- /dev/null
+++ b/src/htm/Makefile.am
@@ -0,0 +1,12 @@
+MDTOOL_OPTS = --verbose
+
+theme_SCRIPTS = thememan.exe thememan
+themedir = $(bindir)
+
+thememan.exe: htm-mono.csproj
+	$(MDTOOL) $(MDTOOL_OPTS) build $<
+
+clean-local:
+	rm -f thememan.exe thememan.exe.config thememan.exe.mdb thememan Main.resources
+
+EXTRA_DIST = thememan.in