summary refs log tree commit diff stats
path: root/src/fe-gtk/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/fe-gtk/Makefile.am')
-rw-r--r--src/fe-gtk/Makefile.am9
1 files changed, 5 insertions, 4 deletions
diff --git a/src/fe-gtk/Makefile.am b/src/fe-gtk/Makefile.am
index 7db38096..da36ed57 100644
--- a/src/fe-gtk/Makefile.am
+++ b/src/fe-gtk/Makefile.am
@@ -10,8 +10,8 @@ EXTRA_DIST = \
 	about.h ascii.h banlist.h chanlist.h chanview.h chanview-tabs.c \
 	chanview-tree.c custom-list.h editlist.h fe-gtk.h fkeys.h gtkutil.h joind.h \
 	maingui.h menu.h mmx_cmod.S mmx_cmod.h notifygui.h palette.h pixmaps.h \
-	plugin-tray.h plugingui.c plugingui.h rawlog.h search.h sexy-spell-entry.h \
-   textgui.h urlgrab.h userlistgui.h xtext.h
+	plugin-tray.h plugingui.c plugingui.h rawlog.h search.h sexy-iso-codes.h \
+	sexy-spell-entry.h sexy-marshal.h textgui.h urlgrab.h userlistgui.h xtext.h
 
 if USE_MMX
 mmx_cmod_S = mmx_cmod.S
@@ -22,11 +22,12 @@ plugingui_c = plugingui.c
 endif
 
 if USE_LIBSEXY
-sexy_spell_entry_c = sexy-spell-entry.c
+sexy_spell = \
+	sexy-iso-codes.c sexy-marshal.c sexy-spell-entry.c
 endif
 
 xchat_SOURCES = about.c ascii.c banlist.c chanlist.c chanview.c custom-list.c \
 	dccgui.c editlist.c fe-gtk.c fkeys.c gtkutil.c ignoregui.c joind.c menu.c \
 	maingui.c $(mmx_cmod_S) notifygui.c palette.c pixmaps.c plugin-tray.c $(plugingui_c) \
-	rawlog.c search.c servlistgui.c setup.c $(sexy_spell_entry_c) textgui.c \
+	rawlog.c search.c servlistgui.c setup.c $(sexy_spell) textgui.c \
 	urlgrab.c userlistgui.c xtext.c