summary refs log tree commit diff stats
path: root/src/common/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/common/Makefile.am')
-rw-r--r--src/common/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/common/Makefile.am b/src/common/Makefile.am
index 6a35da91..409aa324 100644
--- a/src/common/Makefile.am
+++ b/src/common/Makefile.am
@@ -28,6 +28,7 @@ EXTRA_DIST = \
 	servlist.h \
 	ssl.h \
 	ssl.c	\
+	strlutil.c \
 	text.h \
 	textenums.h \
 	textevents.h \
@@ -54,7 +55,7 @@ SUBDIRS = $(dbusdir) .
 libxchatcommon_a_SOURCES = cfgfiles.c chanopt.c ctcp.c dcc.c history.c ignore.c \
 	inbound.c modes.c msproxy.c network.c notify.c outbound.c \
 	plugin.c plugin-timer.c proto-irc.c server.c servlist.c $(ssl_c) \
-	text.c tree.c url.c userlist.c util.c xchat.c
+	strlutil.c text.c tree.c url.c userlist.c util.c xchat.c
 libxchatcommon_a_CFLAGS = $(LIBPROXY_CFLAGS)
 
 textevents: make-te