summary refs log tree commit diff stats
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am14
1 files changed, 14 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
new file mode 100644
index 00000000..78856692
--- /dev/null
+++ b/src/Makefile.am
@@ -0,0 +1,14 @@
+## Process this file with automake to produce Makefile.in
+
+EXTRA_DIST = fe-text/fe-text.c \
+	fe-text/README fe-text/fe-text.h version-script
+
+if DO_TEXT
+text_fe = fe-text
+endif
+
+if DO_GTK
+gtk_fe = fe-gtk
+endif
+
+SUBDIRS = pixmaps common $(gtk_fe) $(text_fe)