summary refs log tree commit diff stats
path: root/plugins/tcl/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/tcl/Makefile.am')
-rw-r--r--plugins/tcl/Makefile.am10
1 files changed, 10 insertions, 0 deletions
diff --git a/plugins/tcl/Makefile.am b/plugins/tcl/Makefile.am
new file mode 100644
index 00000000..804fc83b
--- /dev/null
+++ b/plugins/tcl/Makefile.am
@@ -0,0 +1,10 @@
+
+EXTRA_DIST=printevents.h tclplugin.h README
+
+libdir = $(xchatlibdir)/plugins
+
+lib_LTLIBRARIES = tcl.la
+tcl_la_SOURCES = tclplugin.c
+tcl_la_LDFLAGS = -avoid-version -module 
+tcl_la_LIBADD = $(TCL_LIBS)
+INCLUDES = $(TCL_CFLAGS) $(COMMON_CFLAGS) -I$(srcdir)/..