summary refs log tree commit diff stats
path: root/plugins/python/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/python/Makefile.am')
-rw-r--r--plugins/python/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/plugins/python/Makefile.am b/plugins/python/Makefile.am
index 856c733e..3c574edf 100644
--- a/plugins/python/Makefile.am
+++ b/plugins/python/Makefile.am
@@ -4,6 +4,6 @@ lib_LTLIBRARIES = python.la
 python_la_SOURCES = python.c
 python_la_LDFLAGS = $(PLUGIN_LDFLAGS) -module
 python_la_LIBADD = $(PYTHON_LIBS) $(GLIB_LIBS)
-python_la_CPPFLAGS = $(PYTHON_CPPFLAGS)
-python_la_CFLAGS = $(GLIB_CFLAGS) -I$(top_srcdir)/src/common
+python_la_CPPFLAGS = -I$(top_srcdir)/src/common $(PYTHON_CPPFLAGS)
+python_la_CFLAGS = $(GLIB_CFLAGS)