summary refs log tree commit diff stats
path: root/plugins/python/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/python/Makefile.am')
-rw-r--r--plugins/python/Makefile.am10
1 files changed, 10 insertions, 0 deletions
diff --git a/plugins/python/Makefile.am b/plugins/python/Makefile.am
new file mode 100644
index 00000000..1e4adff8
--- /dev/null
+++ b/plugins/python/Makefile.am
@@ -0,0 +1,10 @@
+EXTRA_DIST = 
+
+libdir = $(xchatlibdir)/plugins
+
+lib_LTLIBRARIES = python.la
+python_la_SOURCES = python.c
+python_la_LDFLAGS = -avoid-version -module 
+python_la_LIBADD = $(PY_LIBS)
+INCLUDES = $(PY_CFLAGS) $(COMMON_CFLAGS) -I$(srcdir)/..
+