summary refs log tree commit diff stats
path: root/plugins/perl/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/perl/meson.build')
-rw-r--r--plugins/perl/meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/plugins/perl/meson.build b/plugins/perl/meson.build
index 49011884..08764a16 100644
--- a/plugins/perl/meson.build
+++ b/plugins/perl/meson.build
@@ -38,7 +38,7 @@ if ret.returncode() != 0
 endif
 perl_ldflags = []
 foreach flag : ret.stdout().strip().split(' ')
-  if flag.startswith('-L') or flag.startswith('-l')
+  if flag.startswith('-L') or flag.startswith('-l') or flag.startswith('-Wl')
     perl_ldflags += flag
   endif
 endforeach