summary refs log tree commit diff stats
path: root/plugins/perl/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/perl/Makefile.am')
-rw-r--r--plugins/perl/Makefile.am14
1 files changed, 7 insertions, 7 deletions
diff --git a/plugins/perl/Makefile.am b/plugins/perl/Makefile.am
index 02f29252..b54df005 100644
--- a/plugins/perl/Makefile.am
+++ b/plugins/perl/Makefile.am
@@ -1,6 +1,6 @@
 
-EXTRA_DIST=alt_completion.pl generate_header lib/Xchat.pm lib/Xchat/Embed.pm lib/Xchat/List/Network.pm \
-	lib/Xchat/List/Network/Entry.pm lib/Xchat/List/Network/AutoJoin.pm lib/IRC.pm
+EXTRA_DIST=alt_completion.pl generate_header lib/HexChat.pm lib/Xchat.pm lib/HexChat/Embed.pm lib/HexChat/List/Network.pm \
+	lib/HexChat/List/Network/Entry.pm lib/HexChat/List/Network/AutoJoin.pm lib/IRC.pm
 
 libdir = $(hexchatlibdir)
 
@@ -8,11 +8,11 @@ lib_LTLIBRARIES = perl.la
 perl_la_SOURCES = perl.c
 perl_la_LDFLAGS = -avoid-version -module 
 perl_la_LIBADD = $(PERL_LDFLAGS)
-BUILT_SOURCES = xchat.pm.h irc.pm.h
+BUILT_SOURCES = hexchat.pm.h irc.pm.h
 #CFLAGS = @CFLAGS@ -Wno-unused
 AM_CPPFLAGS = $(PERL_CFLAGS) $(COMMON_CFLAGS) -I$(srcdir)/../../src/common
-CLEANFILES = xchat.pm.h irc.pm.h
-xchat.pm.h irc.pm.h: lib/Xchat.pm lib/Xchat/Embed.pm \
-	lib/Xchat/List/Network.pm lib/Xchat/List/Network/Entry.pm \
-	lib/Xchat/List/Network/AutoJoin.pm lib/IRC.pm
+CLEANFILES = hexchat.pm.h irc.pm.h
+hexchat.pm.h irc.pm.h: lib/HexChat.pm lib/Xchat.pm lib/HexChat/Embed.pm \
+	lib/HexChat/List/Network.pm lib/HexChat/List/Network/Entry.pm \
+	lib/HexChat/List/Network/AutoJoin.pm lib/IRC.pm
 	perl generate_header