summary refs log tree commit diff stats
path: root/plugins/fishlim/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/fishlim/Makefile.am')
-rw-r--r--plugins/fishlim/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/plugins/fishlim/Makefile.am b/plugins/fishlim/Makefile.am
index 95498bf5..fdf47051 100644
--- a/plugins/fishlim/Makefile.am
+++ b/plugins/fishlim/Makefile.am
@@ -1,9 +1,9 @@
-EXTRA_DIST = INSTALL LICENSE fish.h irc.h keystore.h plugin_hexchat.h
+EXTRA_DIST = INSTALL LICENSE fish.h irc.h keystore.h plugin_hexchat.h dh1080.h
 
 libdir = $(hexchatlibdir)
 
 lib_LTLIBRARIES = fishlim.la
-fishlim_la_SOURCES = fish.c irc.c keystore.c plugin_hexchat.c
+fishlim_la_SOURCES = fish.c irc.c keystore.c plugin_hexchat.c dh1080.c
 fishlim_la_LDFLAGS = $(PLUGIN_LDFLAGS) -module
 fishlim_la_LIBADD = $(GLIB_LIBS) $(OPENSSL_LIBS)
 fishlim_la_CPPFLAGS = -I$(top_srcdir)/src/common