summary refs log tree commit diff stats
path: root/plugins/checksum/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/checksum/Makefile.am')
-rw-r--r--plugins/checksum/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/plugins/checksum/Makefile.am b/plugins/checksum/Makefile.am
index 419c762f..4e911f28 100644
--- a/plugins/checksum/Makefile.am
+++ b/plugins/checksum/Makefile.am
@@ -2,6 +2,6 @@ libdir = $(hexchatlibdir)
 
 lib_LTLIBRARIES = checksum.la
 checksum_la_SOURCES = checksum.c
-checksum_la_LDFLAGS = -avoid-version -module 
-checksum_la_LIBADD = 
-AM_CPPFLAGS = $(COMMON_CFLAGS) -I$(srcdir)/../../src/common
+checksum_la_LDFLAGS = $(PLUGIN_LDFLAGS) -module
+checksum_la_LIBADD = $(GLIB_LIBS)
+checksum_la_CFLAGS = $(GLIB_CFLAGS) -I$(top_srcdir)/src/common