summary refs log tree commit diff stats
path: root/plugins/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/Makefile.am')
-rw-r--r--plugins/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/plugins/Makefile.am b/plugins/Makefile.am
index d90f813a..dd33d8c7 100644
--- a/plugins/Makefile.am
+++ b/plugins/Makefile.am
@@ -17,5 +17,9 @@ if DO_TCL
 tcldir = tcl
 endif
 
+if DO_SASL
+sasldir = sasl
+endif
+
 #SUBDIRS = . $(pythondir) $(perldir) mailcheck xdcc
-SUBDIRS = . $(pythondir) $(perldir) $(tcldir)
+SUBDIRS = . $(pythondir) $(perldir) $(tcldir) $(sasldir)