summary refs log tree commit diff stats
path: root/plugins/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/Makefile.am')
-rw-r--r--plugins/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/plugins/Makefile.am b/plugins/Makefile.am
index 9ca89e34..8d9e09b0 100644
--- a/plugins/Makefile.am
+++ b/plugins/Makefile.am
@@ -17,9 +17,9 @@ if DO_TCL
 tcldir = tcl
 endif
 
-if DO_SASL
-sasldir = sasl
-endif
+#if DO_SASL
+#sasldir = sasl
+#endif
 
 if DO_DOAT
 doatdir = doat
@@ -38,4 +38,4 @@ sysinfodir = sysinfo
 endif
 
 #SUBDIRS = . $(pythondir) $(perldir) mailcheck xdcc
-SUBDIRS = . $(pythondir) $(perldir) $(tcldir) $(sasldir) $(doatdir) $(fishlimdir) $(checksumdir) $(sysinfodir)
+SUBDIRS = . $(pythondir) $(perldir) $(tcldir) $(doatdir) $(fishlimdir) $(checksumdir) $(sysinfodir)