summary refs log tree commit diff stats
path: root/plugins/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/Makefile.am')
-rw-r--r--plugins/Makefile.am10
1 files changed, 5 insertions, 5 deletions
diff --git a/plugins/Makefile.am b/plugins/Makefile.am
index 73a91bce..493c5760 100644
--- a/plugins/Makefile.am
+++ b/plugins/Makefile.am
@@ -11,9 +11,9 @@ if DO_PERL
 perldir = perl
 endif
 
-if DO_TCL
-tcldir = tcl
-endif
+#if DO_TCL
+#tcldir = tcl
+#endif
 
 #if DO_SASL
 #sasldir = sasl
@@ -35,5 +35,5 @@ if DO_SYSINFO
 sysinfodir = sysinfo
 endif
 
-#SUBDIRS = . $(pythondir) $(perldir) mailcheck xdcc
-SUBDIRS = . $(pythondir) $(perldir) $(tcldir) $(doatdir) $(fishlimdir) $(checksumdir) $(sysinfodir)
+#SUBDIRS = . $(pythondir) $(perldir) mailcheck xdcc $(tcldir) $(sasldir)
+SUBDIRS = . $(pythondir) $(perldir) $(checksumdir) $(doatdir) $(fishlimdir) $(sysinfodir)