summary refs log tree commit diff stats
path: root/plugins/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/Makefile.am')
-rw-r--r--plugins/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/plugins/Makefile.am b/plugins/Makefile.am
index 4ac35bce..c8c4a795 100644
--- a/plugins/Makefile.am
+++ b/plugins/Makefile.am
@@ -25,5 +25,9 @@ if DO_DOAT
 doatdir = doat
 endif
 
+if DO_FISHLIM
+fishlimdir = fishlim
+endif
+
 #SUBDIRS = . $(pythondir) $(perldir) mailcheck xdcc
-SUBDIRS = . $(pythondir) $(perldir) $(tcldir) $(sasldir) $(doatdir)
+SUBDIRS = . $(pythondir) $(perldir) $(tcldir) $(sasldir) $(doatdir) $(fishlimdir)