summary refs log tree commit diff stats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac8
1 files changed, 4 insertions, 4 deletions
diff --git a/configure.ac b/configure.ac
index 7b333fcc..485a54fe 100644
--- a/configure.ac
+++ b/configure.ac
@@ -2,7 +2,7 @@ dnl Process this file with autoconf to produce a configure script.
 
 AC_INIT([HexChat],[2.11.0])
 
-AC_PREREQ([2.69])
+AC_PREREQ([2.64])
 AC_COPYRIGHT([Copyright (C) 1998-2010 Peter Zelezny])
 
 AC_CONFIG_HEADERS([config.h])
@@ -10,7 +10,7 @@ AC_CONFIG_SRCDIR([configure.ac])
 
 AC_CONFIG_MACRO_DIR([m4])
 
-AM_INIT_AUTOMAKE([1.11 dist-bzip2 subdir-objects no-define foreign])
+AM_INIT_AUTOMAKE([1.11.1 dist-bzip2 subdir-objects no-define foreign])
 AM_SILENT_RULES([yes])
 
 AX_IS_RELEASE([minor-version])
@@ -24,8 +24,8 @@ AC_PROG_CPP
 AC_PROG_OBJC
 AM_PROG_AS
 AM_PROG_AR
-AC_DISABLE_STATIC([])
-LT_INIT
+LT_PREREQ([2.2.6])
+LT_INIT([disable-static])
 AC_PATH_PROG(MDTOOL, mdtool, no)
 
 dnl -----------------------------------------------------------