summary refs log tree commit diff stats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 88f8464d..56a7abe1 100644
--- a/configure.ac
+++ b/configure.ac
@@ -184,7 +184,7 @@ dnl *********************************************************************
 dnl ** GLIB *************************************************************
 dnl *********************************************************************
 
-AM_PATH_GLIB_2_0(2.14.0, glib=yes, glib=no)
+AM_PATH_GLIB_2_0(2.28.0, glib=yes, glib=no)
 if test "$glib" = no; then
 	AC_MSG_ERROR(Cannot find GLib!)
 fi
@@ -199,7 +199,7 @@ dnl *********************************************************************
 
 # we might get undefined macro without this test
 if test "$gtkfe" = yes ; then
-	AM_PATH_GTK_2_0(2.14.0, havegtk=yes, havegtk=no)
+	AM_PATH_GTK_2_0(2.24.0, havegtk=yes, havegtk=no)
 
 	if test "$havegtk" = no; then
 		gtkfe=no