summary refs log tree commit diff stats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac5
1 files changed, 2 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index 6eb5b97e..2715398c 100644
--- a/configure.ac
+++ b/configure.ac
@@ -178,14 +178,14 @@ dnl *********************************************************************
 dnl ** GLIB *************************************************************
 dnl *********************************************************************
 
-AM_PATH_GLIB_2_0(2.20.0, glib=yes, glib=no)
+AM_PATH_GLIB_2_0(2.14.0, glib=yes, glib=no)
 if test "$glib" = no; then
 	AC_MSG_ERROR(Cannot find GLib!)
 fi
 
 COMMON_CFLAGS="$GLIB_CFLAGS -DG_DISABLE_SINGLE_INCLUDES"
 COMMON_LIBS="$GLIB_LIBS"
-COMMON_LIBS="$COMMON_LIBS -lgmodule-2.0 -lgobject-2.0 -lgio-2.0"
+COMMON_LIBS="$COMMON_LIBS -lgmodule-2.0 -lgobject-2.0"
 
 dnl *********************************************************************
 dnl ** GTK **************************************************************
@@ -933,7 +933,6 @@ Makefile
 share/Makefile
 share/icons/Makefile
 share/misc/Makefile
-share/sounds/Makefile
 src/Makefile
 src/common/Makefile
 src/common/dbus/Makefile