summary refs log tree commit diff stats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac3
1 files changed, 2 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 976bba37..4c56c4d4 100644
--- a/configure.ac
+++ b/configure.ac
@@ -280,6 +280,7 @@ if test "x$python" != xno ; then
 	esac
 	AC_MSG_CHECKING(Python version)
 	AC_MSG_RESULT($PY_VER)
+	python="python-${PY_VER}"
 fi
 
 dnl *********************************************************************
@@ -826,7 +827,7 @@ echo MS Proxy NTLM \(ISA\) ... : $have_ntlm
 echo libproxy support ...... : $libproxy
 echo
 echo Perl .................. : $perl
-echo Python ................ : python-$PY_VER
+echo Python ................ : $python
 echo
 echo Checksum .............. : $checksum
 echo Do At ................. : $doat