summary refs log tree commit diff stats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac8
1 files changed, 1 insertions, 7 deletions
diff --git a/configure.ac b/configure.ac
index eeb22b53..36c20c0f 100644
--- a/configure.ac
+++ b/configure.ac
@@ -457,14 +457,8 @@ if test "$checksum" != "no"; then
 	checksum=no
 	AC_MSG_CHECKING(for plugin interface used by Checksum)
 	if test "$plugin" = yes; then
+		checksum=yes
 		AC_MSG_RESULT([yes])
-		AC_MSG_CHECKING(for OpenSSL used by Checksum)
-		if test "$openssl" = yes; then
-			checksum=yes
-			AC_MSG_RESULT([yes])
-		else
-			AC_MSG_RESULT([OpenSSL cannot be found, use the --enable-openssl option])
-		fi
 	else
 		AC_MSG_RESULT([plugins are disabled, use the --enable-plugin option])
 	fi