summary refs log tree commit diff stats
path: root/src/meson.build
diff options
context:
space:
mode:
authorPatrick Griffis <pgriffis@igalia.com>2021-07-13 11:12:22 -0500
committerPatrick Griffis <pgriffis@igalia.com>2021-07-13 11:26:59 -0500
commitcbb0927a7a9113d3b6b772e7b0566752dd54e6dd (patch)
treecae52705307854fdf61f863f9c019f1e1fc81102 /src/meson.build
parent25440a07c3b421134b4376d7db3ee4b7ed57ad98 (diff)
build: Misc cleanup of options
Cleanup of option names, use features where applicable, and printing
of summary.
Diffstat (limited to 'src/meson.build')
-rw-r--r--src/meson.build6
1 files changed, 3 insertions, 3 deletions
diff --git a/src/meson.build b/src/meson.build
index ff2c8871..23453ec1 100644
--- a/src/meson.build
+++ b/src/meson.build
@@ -1,13 +1,13 @@
 subdir('common')
 
-if get_option('with-gtk')
+if get_option('gtk-frontend')
   subdir('fe-gtk')
 endif
 
-if get_option('with-text')
+if get_option('text-frontend')
   subdir('fe-text')
 endif
 
-if get_option('with-theme-manager')
+if get_option('theme-manager')
   subdir('htm')
 endif