summary refs log tree commit diff stats
path: root/src/fe-gtk/Makefile.am
diff options
context:
space:
mode:
authorTingPing <tngpng@gmail.com>2013-04-02 22:39:17 -0700
committerTingPing <tngpng@gmail.com>2013-04-02 22:39:17 -0700
commit8b72d53dcc401ac622e204f720d4bd602c1dc291 (patch)
tree8f400553cbb6d468f69c4c39967f262e3bc5406c /src/fe-gtk/Makefile.am
parentb5fef8d0e20c45f2643f3b9fbf28749b5f93b4b6 (diff)
parentef4aa16730c269f0ebb3b9657ecaef9acd5d07a2 (diff)
Merge pull request #496 from bviktor/toplevel-includes
Only include top level includes from GTK+, GLib and GDK-PixBuf Closes #486
Diffstat (limited to 'src/fe-gtk/Makefile.am')
-rw-r--r--src/fe-gtk/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/fe-gtk/Makefile.am b/src/fe-gtk/Makefile.am
index 3928b413..8bbad35d 100644
--- a/src/fe-gtk/Makefile.am
+++ b/src/fe-gtk/Makefile.am
@@ -2,7 +2,7 @@ localedir = $(datadir)/locale
 
 bin_PROGRAMS = hexchat
 
-AM_CPPFLAGS = $(GUI_CFLAGS) -DG_DISABLE_CAST_CHECKS -DLOCALEDIR=\"$(localedir)\"
+AM_CPPFLAGS = $(GUI_CFLAGS) -DLOCALEDIR=\"$(localedir)\"
 
 hexchat_LDADD = ../common/libhexchatcommon.a $(GUI_LIBS)