summary refs log tree commit diff stats
path: root/src/common/dbus/Makefile.am
diff options
context:
space:
mode:
authorTingPing <tingping@tingping.se>2014-01-14 01:18:15 -0500
committerTingPing <tingping@tingping.se>2014-01-14 01:18:15 -0500
commitb2e3214d61c13cf6331e624c5a4b62cafb75cc2c (patch)
treeefa3b7c83ae0d77c98dbe9dfeaadadbc8d8afed0 /src/common/dbus/Makefile.am
parent0b52ec36762c0af7cad8f9b930f021565f3b56c7 (diff)
Clean up formatting during build
Diffstat (limited to 'src/common/dbus/Makefile.am')
-rw-r--r--src/common/dbus/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/common/dbus/Makefile.am b/src/common/dbus/Makefile.am
index 39976107..75d485b4 100644
--- a/src/common/dbus/Makefile.am
+++ b/src/common/dbus/Makefile.am
@@ -25,10 +25,10 @@ example_SOURCES = example.c
 example_LDADD = $(DBUS_LIBS) $(GLIB_LIBS)
 
 remote-object-glue.h: remote-object.xml
-	$(LIBTOOL) --mode=execute $(DBUS_BINDING_TOOL) --prefix=remote_object --mode=glib-server --output=$@ $<
+	$(AM_V_GEN) $(LIBTOOL) --mode=execute $(DBUS_BINDING_TOOL) --prefix=remote_object --mode=glib-server --output=$@ $<
 
 marshallers.h: marshallers.list
-	$(LIBTOOL) --mode=execute $(GLIB_GENMARSHAL)  --header --body $< > $@
+	$(AM_V_GEN) $(LIBTOOL) --mode=execute $(GLIB_GENMARSHAL)  --header --body $< > $@
 
 # Dbus service file
 servicedir = $(DBUS_SERVICES_DIR)