summary refs log tree commit diff stats
path: root/src/common/dbus/Makefile.am
diff options
context:
space:
mode:
authorTingPing <tingping@tingping.se>2013-09-26 03:06:01 -0400
committerTingPing <tingping@tingping.se>2013-09-26 03:06:01 -0400
commit6f013e807c0e4f93f360dd9d589554ee280ea5fd (patch)
tree07fde2123a855e7c251e572562b8c86f9851b9df /src/common/dbus/Makefile.am
parentd18a95fda6449fc9bc3c64b7b7f0582d2b767957 (diff)
Remove whats left of gconf
Diffstat (limited to 'src/common/dbus/Makefile.am')
-rw-r--r--src/common/dbus/Makefile.am15
1 files changed, 0 insertions, 15 deletions
diff --git a/src/common/dbus/Makefile.am b/src/common/dbus/Makefile.am
index c4b38fbd..39976107 100644
--- a/src/common/dbus/Makefile.am
+++ b/src/common/dbus/Makefile.am
@@ -7,7 +7,6 @@ libhexchatdbus_a_SOURCES =			\
 
 EXTRA_DIST =				\
 	remote-object.xml		\
-	apps_hexchat_url_handler.schemas	\
 	marshallers.list		\
 	example.py			\
 	org.hexchat.service.service.in \
@@ -40,17 +39,3 @@ service_DATA = $(service_in_files:.service.in=.service)
 $(service_DATA): $(service_in_files) Makefile
 	@sed -e "s|\@bindir\@|$(bindir)|" $< > $@
 
-#if DO_GCONF
-#GCONF_SCHEMA_CONFIG_SOURCE = `$(GCONFTOOL) --get-default-source`
-#GCONF_SCHEMA_FILE_DIR = $(sysconfdir)/gconf/schemas
-#schemadir = $(GCONF_SCHEMA_FILE_DIR)
-#schema_DATA = apps_hexchat_url_handler.schemas
-#install-data-local:
-#	if test -z "$(DESTDIR)" ; then \
-#		for p in $(schema_DATA) ; do \
-#			GCONF_CONFIG_SOURCE=$(GCONF_SCHEMA_CONFIG_SOURCE) $(GCONFTOOL) --makefile-install-rule $(srcdir)/$$p; \
-#		done \
-#	fi
-#else
-install-data-local:
-#endif