summary refs log tree commit diff stats
path: root/src/common/dbus/Makefile.am
diff options
context:
space:
mode:
authorTingPing <tingping@tingping.se>2014-09-06 10:44:52 -0400
committerTingPing <tingping@tingping.se>2014-09-14 17:43:44 -0400
commit7a4a0243bd0a97abd0f231269c4265e0b1fa7712 (patch)
tree52f8813e5e557e8dc69108204f3d245706ea9d1e /src/common/dbus/Makefile.am
parente209e55e5921e9ccaf1f713aa5010ddf1cb1c2d8 (diff)
Fix out of source builds
Fixes #1018
Diffstat (limited to 'src/common/dbus/Makefile.am')
-rw-r--r--src/common/dbus/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/common/dbus/Makefile.am b/src/common/dbus/Makefile.am
index 4fa30452..11b5d77d 100644
--- a/src/common/dbus/Makefile.am
+++ b/src/common/dbus/Makefile.am
@@ -15,7 +15,7 @@ BUILT_SOURCES =				\
 
 CLEANFILES = $(BUILT_SOURCES)
 
-AM_CPPFLAGS = $(COMMON_CFLAGS) $(DBUS_CFLAGS)
+AM_CPPFLAGS = $(COMMON_CFLAGS) $(DBUS_CFLAGS) -I$(top_srcdir)/src/common
 
 noinst_PROGRAMS = example
 example_SOURCES = example.c