summary refs log tree commit diff stats
path: root/src/common/Makefile.am
diff options
context:
space:
mode:
authorTingPing <tingping@tingping.se>2014-12-28 13:28:19 -0500
committerTingPing <tingping@tingping.se>2014-12-28 13:28:19 -0500
commit9cb73f839ffddb1479f0ee1c8a89acebafd31045 (patch)
tree3b224105778534140d6bf7109d3b6b0c321c44c2 /src/common/Makefile.am
parent330e31c70fdf42731ac8cd74b94aaeaf9a01e7fd (diff)
Remove MSProxy support
It's not enabled anywhere, certainly not maintained
Diffstat (limited to 'src/common/Makefile.am')
-rw-r--r--src/common/Makefile.am7
1 files changed, 1 insertions, 6 deletions
diff --git a/src/common/Makefile.am b/src/common/Makefile.am
index 744630c4..0cbf650b 100644
--- a/src/common/Makefile.am
+++ b/src/common/Makefile.am
@@ -22,7 +22,6 @@ EXTRA_DIST = \
 	inet.h \
 	make-te.c \
 	modes.h \
-	msproxy.h \
 	network.h \
 	notify.h \
 	outbound.h \
@@ -46,10 +45,6 @@ if USE_OPENSSL
 ssl_c = ssl.c
 endif
 
-if USE_MSPROXY
-msproxy_c = msproxy.c
-endif
-
 if USE_DBUS
 dbusdir = dbus
 libhexchatcommon_a_LIBADD =				\
@@ -64,7 +59,7 @@ endif
 noinst_PROGRAMS = make-te
 
 libhexchatcommon_a_SOURCES = cfgfiles.c chanopt.c ctcp.c dcc.c hexchat.c \
-	history.c ignore.c inbound.c marshal.c modes.c $(msproxy_c) network.c notify.c \
+	history.c ignore.c inbound.c marshal.c modes.c network.c notify.c \
 	outbound.c plugin.c plugin-timer.c proto-irc.c server.c servlist.c \
 	$(ssl_c) text.c tree.c url.c userlist.c util.c
 libhexchatcommon_a_CFLAGS = $(LIBPROXY_CFLAGS)