summary refs log tree commit diff stats
path: root/plugins/python/Makefile.am
diff options
context:
space:
mode:
authorBerke Viktor <bviktor@hexchat.org>2012-10-30 04:06:57 +0100
committerBerke Viktor <bviktor@hexchat.org>2012-10-30 04:07:33 +0100
commitfc98a6d79d26da8094f70ee4bc3b3a32fcd9cc82 (patch)
tree38bc36da64def61b4798de82c20a0e03ebcb3170 /plugins/python/Makefile.am
parentc73c9b4b31c15fe6e6743a53c2a2d1a2d6a10324 (diff)
Remove hexchat-plugin.h duplicate
Diffstat (limited to 'plugins/python/Makefile.am')
-rw-r--r--plugins/python/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/plugins/python/Makefile.am b/plugins/python/Makefile.am
index 078db44b..5a97c2b5 100644
--- a/plugins/python/Makefile.am
+++ b/plugins/python/Makefile.am
@@ -6,5 +6,5 @@ lib_LTLIBRARIES = python.la
 python_la_SOURCES = python.c
 python_la_LDFLAGS = -avoid-version -module 
 python_la_LIBADD = $(PY_LIBS)
-AM_CPPFLAGS = $(PY_CFLAGS) $(COMMON_CFLAGS) -I$(srcdir)/..
+AM_CPPFLAGS = $(PY_CFLAGS) $(COMMON_CFLAGS) -I$(srcdir)/../../src/common