summary refs log tree commit diff stats
path: root/plugins/fishlim/Makefile.am
diff options
context:
space:
mode:
authorPatrick Griffis <tingping@tingping.se>2016-08-28 21:18:44 -0400
committerPatrick Griffis <tingping@tingping.se>2016-10-08 14:48:49 -0400
commitdba19a961bb0ba3f0d28eee20980ea808a70289d (patch)
tree5ebcd1d70a5d1ef282b50ebc950e018ee1998587 /plugins/fishlim/Makefile.am
parent65abf5c5324536b14985689bb97af61bf439d651 (diff)
fishlim: Add /keyx for DH1080 key exchange
Losely based upon work from PR #1440

Fixes #653
Diffstat (limited to 'plugins/fishlim/Makefile.am')
-rw-r--r--plugins/fishlim/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/plugins/fishlim/Makefile.am b/plugins/fishlim/Makefile.am
index 95498bf5..fdf47051 100644
--- a/plugins/fishlim/Makefile.am
+++ b/plugins/fishlim/Makefile.am
@@ -1,9 +1,9 @@
-EXTRA_DIST = INSTALL LICENSE fish.h irc.h keystore.h plugin_hexchat.h
+EXTRA_DIST = INSTALL LICENSE fish.h irc.h keystore.h plugin_hexchat.h dh1080.h
 
 libdir = $(hexchatlibdir)
 
 lib_LTLIBRARIES = fishlim.la
-fishlim_la_SOURCES = fish.c irc.c keystore.c plugin_hexchat.c
+fishlim_la_SOURCES = fish.c irc.c keystore.c plugin_hexchat.c dh1080.c
 fishlim_la_LDFLAGS = $(PLUGIN_LDFLAGS) -module
 fishlim_la_LIBADD = $(GLIB_LIBS) $(OPENSSL_LIBS)
 fishlim_la_CPPFLAGS = -I$(top_srcdir)/src/common