summary refs log tree commit diff stats
path: root/plugins/Makefile.am
diff options
context:
space:
mode:
authorBerke Viktor <bviktor@hexchat.org>2012-07-17 19:19:48 +0200
committerBerke Viktor <bviktor@hexchat.org>2012-07-17 19:19:48 +0200
commite5f4c4d217a35f5405dc1f2a6ff9f79e2ecad705 (patch)
tree60666a515fd60b1cf4125e362495eab84284f453 /plugins/Makefile.am
parent6d55ce363b2533080ad689cc73204ebd556eaefa (diff)
Add make support for SASL on Unix
Diffstat (limited to 'plugins/Makefile.am')
-rw-r--r--plugins/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/plugins/Makefile.am b/plugins/Makefile.am
index d90f813a..dd33d8c7 100644
--- a/plugins/Makefile.am
+++ b/plugins/Makefile.am
@@ -17,5 +17,9 @@ if DO_TCL
 tcldir = tcl
 endif
 
+if DO_SASL
+sasldir = sasl
+endif
+
 #SUBDIRS = . $(pythondir) $(perldir) mailcheck xdcc
-SUBDIRS = . $(pythondir) $(perldir) $(tcldir)
+SUBDIRS = . $(pythondir) $(perldir) $(tcldir) $(sasldir)